Bug 59632 - upgrade does not see all swap partitions
Summary: upgrade does not see all swap partitions
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 15:43 UTC by Gene Czarcinski
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-15 15:33:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-02-11 15:43:54 UTC
I have a system with 256MB of ram and two swap partitions (/dev/hda2 and
/dev/hdb2) each sized at 256MB.

While a custom install sees both partitions, an update complains that the memory
is 256MB and wants to create a 256MB swap file.

Comment 1 Jeremy Katz 2002-03-14 21:44:48 UTC
Are both listed in the fstab?

Comment 2 Gene Czarcinski 2002-03-15 15:32:57 UTC
This happened with beta1 but I cannot get it to duplicate with beta2.

Do you want me to try it again with beta1?

At this point I am not sure it is worth doing anything more unless the beta1
installer is going to be reincorporated into this beta cycle.

Comment 3 Jay Turner 2002-03-19 19:50:10 UTC
Closing out since you are not seeing the bahavior in beta 2.


Note You need to log in before you can comment on or make changes to this bug.