Bug 59632 - upgrade does not see all swap partitions
upgrade does not see all swap partitions
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-11 10:43 EST by Gene Czarcinski
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-15 10:33:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-02-11 10:43:54 EST
I have a system with 256MB of ram and two swap partitions (/dev/hda2 and
/dev/hdb2) each sized at 256MB.

While a custom install sees both partitions, an update complains that the memory
is 256MB and wants to create a 256MB swap file.
Comment 1 Jeremy Katz 2002-03-14 16:44:48 EST
Are both listed in the fstab?
Comment 2 Gene Czarcinski 2002-03-15 10:32:57 EST
This happened with beta1 but I cannot get it to duplicate with beta2.

Do you want me to try it again with beta1?

At this point I am not sure it is worth doing anything more unless the beta1
installer is going to be reincorporated into this beta cycle.
Comment 3 Jay Turner 2002-03-19 14:50:10 EST
Closing out since you are not seeing the bahavior in beta 2.

Note You need to log in before you can comment on or make changes to this bug.