Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 596369 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:93202badd71c7ee878b2cc4dfb3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 12:52 EDT by Chunnayya Munnayya
Modified: 2010-06-03 11:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 11:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.76 KB, text/plain)
2010-05-26 12:52 EDT, Chunnayya Munnayya
no flags Details

  None (edit)
Description Chunnayya Munnayya 2010-05-26 12:52:53 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 93202badd71c7ee878b2cc4dfb316916d1caffaf
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. After starting system, logging in, right-click on workplace switcher, select preferences
2.
3.
Comment 1 Chunnayya Munnayya 2010-05-26 12:52:54 EDT
Created attachment 416932 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-03 11:40:50 EDT
Sorry for the noise.  Did not intend to set the needinfo flag.  Closing as a
dup of 552423.

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.