Bug 596370 - [abrt] crash in python-2.6.2-4.fc12: pkgutil.py:211:iter_modules:OSError: [Errno 13] Permission denied: './orbit-gdm'
Summary: [abrt] crash in python-2.6.2-4.fc12: pkgutil.py:211:iter_modules:OSError: [Er...
Keywords:
Status: CLOSED DUPLICATE of bug 461419
Alias: None
Product: Fedora
Classification: Fedora
Component: python
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f9dac34d
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 17:00 UTC by James G. Sack
Modified: 2010-05-27 15:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 15:26:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (11.17 KB, text/plain)
2010-05-26 17:00 UTC, James G. Sack
no flags Details

Description James G. Sack 2010-05-26 17:00:39 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python2.6 /usr/bin/pydoc -k polar
comment: Just running a pydoc -k command
component: python
executable: /usr/bin/pydoc
kernel: 2.6.32.11-99.fc12.x86_64
package: python-2.6.2-4.fc12
reason: pkgutil.py:211:iter_modules:OSError: [Errno 13] Permission denied: './orbit-gdm'
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.pydoc -k parse
2.pydoc reports 7 files then aborts with the perm error on screen
3.

Comment 1 James G. Sack 2010-05-26 17:00:40 UTC
Created attachment 416933 [details]
File: backtrace

Comment 2 Dave Malcolm 2010-05-27 15:26:31 UTC
Thanks for filing this bug report.

This looks like another instance of bug 461419

*** This bug has been marked as a duplicate of bug 461419 ***


Note You need to log in before you can comment on or make changes to this bug.