Bug 596402 - [abrt] crash in evolution-2.30.1-2.fc13: mail_reader_message_loaded_cb: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-2.fc13: mail_reader_message_loaded_cb: Proce...
Status: CLOSED DUPLICATE of bug 590730
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:07de74f4d1e583b2c16ad37cc41...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 13:43 EDT by James Heather
Modified: 2010-11-09 08:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:15:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.91 KB, text/plain)
2010-05-26 13:43 EDT, James Heather
no flags Details

  None (edit)
Description James Heather 2010-05-26 13:43:49 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Started evolution for the first time having upgraded to F13. After a few minutes of playing with emails and calendars, evolution crashed.
component: evolution
crash_function: mail_reader_message_loaded_cb
executable: /usr/bin/evolution
global_uuid: 07de74f4d1e583b2c16ad37cc416692b905c162e
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 James Heather 2010-05-26 13:43:53 EDT
Created attachment 416948 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:15:37 EST

*** This bug has been marked as a duplicate of bug 590730 ***
Comment 3 Karel Klíč 2010-11-09 08:15:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590730.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.