Bug 596412 - bug in git policy
Summary: bug in git policy
Status: CLOSED DUPLICATE of bug 596415
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 17:56 UTC by Dominick Grift
Modified: 2010-05-27 07:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 07:32:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dominick Grift 2010-05-26 17:56:59 UTC
Description of problem:

There is a bug in git policy that allows users to circumvent the restrictions in place for users executing content.

By removing these buggy rules git session content will be equal to userdom_user_home_content and same rules will apply

Version-Release number of selected component (if applicable):
any

See attached patch:

Comment 1 Miroslav Grepl 2010-05-27 07:32:10 UTC

*** This bug has been marked as a duplicate of bug 596415 ***


Note You need to log in before you can comment on or make changes to this bug.