Bug 596428 - white font at message/directory list
white font at message/directory list
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: claws-mail (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 14:17 EDT by Matthias Summer
Modified: 2011-01-23 16:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-23 16:30:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot - white font on white background (46.31 KB, image/png)
2010-05-26 14:17 EDT, Matthias Summer
no flags Details

  None (edit)
Description Matthias Summer 2010-05-26 14:17:49 EDT
Created attachment 416963 [details]
Screenshot  - white font on white background

Description of problem:

Depending on the gtk-theme the message/directory list font is white on white background.


Version-Release number of selected component (if applicable):

claws-mail-3.7.6-1.fc13.x86_64
claws-mail-3.7.5-2.fc13.x86_64

Steps to Reproduce:

1. change gtk-theme to Dark-elemtary (http://xfce-look.org/content/show.php/Dark-elementary+for+gnome%26xfce?content=109239)
2. open claws-mail
  
Actual results:

see attatched screenshot

Expected results:

Correct color (black) at message/directory list
Comment 1 Andreas Bierfert 2010-05-26 18:07:49 EDT
Maybe I don't get the problem but this is a configuration issue. You can always set the color in claws as you would like/need it to be (Preferences -> Display -> Colors) that is why claws has a configuration option.
Comment 2 Matthias Summer 2010-05-26 19:05:28 EDT
Your right it's a configuration problem. But the problem was in the gtkrc and not in claws-mail. claws-mail uses fg_color from the gtkrc for the font-color.
Comment 3 Michael Schwendt 2011-01-23 16:30:22 EST
So, this can be closed as NOTABUG, correct?

Note You need to log in before you can comment on or make changes to this bug.