Bug 596431 - [abrt] crash in CriticalMass-1.0.2-7.fc12: raise: Process /usr/bin/critter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in CriticalMass-1.0.2-7.fc12: raise: Process /usr/bin/critter wa...
Status: CLOSED DUPLICATE of bug 575432
Alias: None
Product: Fedora
Classification: Fedora
Component: CriticalMass
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f4215788d96a64920a06951a938...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 18:21 UTC by Mike Fedyk
Modified: 2010-06-23 15:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-23 15:10:03 UTC


Attachments (Terms of Use)
File: backtrace (16.55 KB, text/plain)
2010-05-26 18:21 UTC, Mike Fedyk
no flags Details

Description Mike Fedyk 2010-05-26 18:21:34 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: critter
component: CriticalMass
crash_function: raise
executable: /usr/bin/critter
global_uuid: f4215788d96a64920a06951a93830ad90fa93157
kernel: 2.6.32.11-99.fc12.x86_64
package: CriticalMass-1.0.2-7.fc12
rating: 4
reason: Process /usr/bin/critter was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
Sound stops working after crash.  killing pulseaudio doesn't fix it.

testing with xorg-x11-drv-ati-6.13.0-1.fc12.x86_64
untested with earlier versions of foss ati driver

Last messages are: 
WARNING: ziStream_seek not implemented!
WARNING: ziStream_seek attempt to seek to offset -4 whence 1
WARNING: ziStream_seek not implemented!
WARNING: ziStream_seek attempt to seek to offset 0 whence 1
INFO: Entering Main loop.
critter: radeon_mipmap_tree.c:420: migrate_image_to_miptree: Assertion `mt->mesaFormat == image->base.TexFormat' failed.
Aborted (core dumped)

How to reproduce
-----
1. start game from xterm
2. watch it crash
3.

Comment 1 Mike Fedyk 2010-05-26 18:21:39 UTC
Created attachment 416965 [details]
File: backtrace

Comment 2 Mike Fedyk 2010-05-26 18:40:28 UTC
Killing xorg also killed the app that was causing the audio problem.  Not sure which process it was.

Comment 3 Mike Fedyk 2010-05-26 20:08:01 UTC
pulseaudio/alsa apps don't play audio but OSS audio does (rdesktop).

Comment 4 Hans de Goede 2010-06-23 15:10:03 UTC

*** This bug has been marked as a duplicate of bug 575432 ***


Note You need to log in before you can comment on or make changes to this bug.