Bug 59644 - XFree86-KOI8-R package is absent in beta1
Summary: XFree86-KOI8-R package is absent in beta1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86-KOI8-R   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 59484 59853
TreeView+ depends on / blocked
 
Reported: 2002-02-11 16:50 UTC by Leonid Kanter
Modified: 2007-04-18 16:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-14 15:03:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2002-02-11 16:50:09 UTC
Description of Problem:

The XFree86-KOI8-R package has basic set of cyrillic fonts, necessary for
Russian and Ukrainian languages support. This package must be installed by
default if Russian or Ukrainian language selected. XFree86-cyrillic (cronyx)
fonts are broken because they don't have 2 Russian and 6 Ukrainian characters,
and do not provide koi8-u alias, necessary for Ukrainian locale.

Comment 1 Leonid Kanter 2002-02-11 16:56:01 UTC
XFree86-cyrillic (cronyx) fonts also looks very ugly on most displays because
they are in 100dpi only. XFree86-KOI8-R have 75dpi subpackage. If XFree86-KOI8-R
package present, it's possible to build XFree86 without "cyrillic" subpackage.

See also bug #15768


Comment 2 Mike A. Harris 2002-02-28 19:59:26 UTC
This package has been renamed to fonts-KOI8-R in rawhide now, as it is not
an XFree86 supplied font package.

Comment 3 Eugene Kanter 2002-03-14 22:21:28 UTC
XFree86-cyrillic has to be removed because it contains errors.
fonts-KOI8-R-100dpi contains all of XFree86-cyrillic fonts and has no known errors.


Note You need to log in before you can comment on or make changes to this bug.