Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 596441 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:fa7090fc9b78119259515bf4c4d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 14:35 EDT by Kanak Kshetri
Modified: 2018-04-11 07:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 08:11:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.66 KB, text/plain)
2010-05-26 14:35 EDT, Kanak Kshetri
no flags Details
Part of the thread where crash happened (1.90 KB, text/plain)
2010-09-23 08:10 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Kanak Kshetri 2010-05-26 14:35:33 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: fa7090fc9b78119259515bf4c4de040de4ad2a84
kernel: 2.6.33.4-95.fc13.i686
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Kanak Kshetri 2010-05-26 14:35:35 EDT
Created attachment 416972 [details]
File: backtrace
Comment 2 Martin Weiss 2010-06-12 20:11:24 EDT
Package: thunderbird-3.0.4-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
crashed while closing
Comment 3 AkhaBorz 2010-06-21 00:54:57 EDT
Package: thunderbird-3.0.4-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. close thunderbird
2.
3.
Comment 4 Matěj Cepl 2010-09-23 08:10:16 EDT
Created attachment 449195 [details]
Part of the thread where crash happened
Comment 5 Matěj Cepl 2010-09-23 08:11:18 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.