Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596462 - Anaconda tied up on reboot after install
Anaconda tied up on reboot after install
Status: CLOSED DUPLICATE of bug 577260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 15:20 EDT by Bill Thielman
Modified: 2010-05-26 15:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 15:25:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error report provided by anaconda following crash (317.36 KB, application/octet-stream)
2010-05-26 15:20 EDT, Bill Thielman
no flags Details

  None (edit)
Description Bill Thielman 2010-05-26 15:20:14 EDT
Created attachment 416986 [details]
error report provided by anaconda following crash

Description of problem: I installed Fedora 13 with Fedora 12 preupgrade. All packages were downloaded, I rebooted, specified network/ip info and everything was working. Then it tied up while searching for storage space. I had to shut down and when I restarted, it tied up again and gave me an error report.


Version-Release number of selected component (if applicable): Whatever the installation version of anaconda is that is used with preupgrade for Fedora 13


How reproducible: 


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2010-05-26 15:25:34 EDT

*** This bug has been marked as a duplicate of bug 577260 ***

Note You need to log in before you can comment on or make changes to this bug.