Bug 596505 - The *-debuginfo packages should depend on the parents...
The *-debuginfo packages should depend on the parents...
Status: CLOSED DUPLICATE of bug 470691
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
14
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 16:24 EDT by Horst H. von Brand
Modified: 2013-01-10 00:58 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-08 04:38:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2010-05-26 16:24:46 EDT
Description of problem:
I have dependency problems here (texlive-2010 needs old poppler, lots of updates depend on the new one), so I'm still with e.g. evolution-data-server-2.30.0-1.fc13.x86_64, while yum dutifully is downloading evolution-data-server-debuginfo-2.31.2-2.fc14.x86 (which will make no sense later on).

Version-Release number of selected component (if applicable):
Rawhide, seems to be the case with several *-debuginfo packages.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Horst H. von Brand 2010-05-26 16:28:26 EDT
BTW, yum just grabbed gcc-debuginfo-4.4.4-5.fc14.x86_64.rpm, while yum doesn't see that gcc version yet either.
Comment 2 Bill Nottingham 2010-05-26 16:29:09 EDT
debuginfo scripts are in rpm-build.
Comment 3 Bug Zapper 2010-07-30 07:43:19 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Milos Jakubicek 2011-02-08 04:38:38 EST

*** This bug has been marked as a duplicate of bug 470691 ***

Note You need to log in before you can comment on or make changes to this bug.