Bug 596566 - Use full address as username for hotmail
Use full address as username for hotmail
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 20:49 EDT by Iván Jiménez
Modified: 2010-05-27 05:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 05:55:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
auth error shown (51.66 KB, image/png)
2010-05-26 20:49 EDT, Iván Jiménez
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 590523 None None None Never

  None (edit)
Description Iván Jiménez 2010-05-26 20:49:49 EDT
Created attachment 417074 [details]
auth error shown

Description of problem:
The first time wizard automatically fills the details when one introduces the email address, however it sets the usermane as the part before the @, which for hotmail produces and autentication error (see screenshot attached). I guess it's because hotmail (and others at live.com) requires full addres as id.

Version-Release number of selected component (if applicable):
evolution-2.30.1-6.fc13.x86_64
evolution-data-server-2.30.1-2.fc13.x86_64
evolution-help-2.30.1-6.fc13.noarch
evolution-perl-2.30.1-6.fc13.x86_64


How reproducible:
always

Steps to Reproduce:
1. Have a hotmail account
2. Fill it in wizard
3. Hit send/receive
  
Actual results:
autentication error 

Expected results:
No error

Additional info:
Comment 1 Milan Crha 2010-05-27 05:55:31 EDT
Thanks for a bug report. There is opened an upstream bug [1], where are discussed also other accounts. There was done some development in the area, though not for 2.30, but for 2.31, so maybe after that finished they'll take care of this too. Meanwhile you can workaround the issue by fixing a username. Please see the upstream bug [1] for further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=590523

Note You need to log in before you can comment on or make changes to this bug.