Bug 596596 - [abrt] crash in desktop-effects-0.8.6-1.fc13: raise: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
[abrt] crash in desktop-effects-0.8.6-1.fc13: raise: Process /usr/bin/desktop...
Status: CLOSED DUPLICATE of bug 574500
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:a9393e162b1ba9b13d7658532ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 00:56 EDT by Adam Greenberg
Modified: 2010-06-22 21:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 21:54:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.22 KB, text/plain)
2010-05-27 00:56 EDT, Adam Greenberg
no flags Details

  None (edit)
Description Adam Greenberg 2010-05-27 00:56:36 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: raise
executable: /usr/bin/desktop-effects
global_uuid: a9393e162b1ba9b13d7658532ce39fe495f747f2
kernel: 2.6.33.4-95.fc13.i686.PAE
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Select desktop effects from preferences menu.
2.
3.
Comment 1 Adam Greenberg 2010-05-27 00:56:38 EDT
Created attachment 417117 [details]
File: backtrace
Comment 2 Owen Taylor 2010-06-22 21:54:06 EDT

*** This bug has been marked as a duplicate of bug 574500 ***

Note You need to log in before you can comment on or make changes to this bug.