Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596616 - anaconda aborts preupgrade where ntfs partition ntfs-3g in fstab
anaconda aborts preupgrade where ntfs partition ntfs-3g in fstab
Status: CLOSED DUPLICATE of bug 577260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 02:54 EDT by Roy Rankin
Modified: 2010-05-27 10:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 10:20:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
saved anaconda trace log (180.43 KB, application/octet-stream)
2010-05-27 02:54 EDT, Roy Rankin
no flags Details

  None (edit)
Description Roy Rankin 2010-05-27 02:54:40 EDT
Created attachment 417136 [details]
saved anaconda trace log

Description of problem:
anaconda aborted of preupgrade from FC12 to FC13 because ntfs partition had type ntfs-3g in fstab. Although this might be incorrect it should not cause preupgrade to fail.

Version-Release number of selected component (if applicable): 13.42


How reproducible:


Steps to Reproduce:
1. in FC12 have an ntfs partition with type ntfs-3g in fstab
2. run preupgrade
3.
  
Actual results:
preupgrade terminates after anaconda generates an exception report

Expected results:
anaconda should not terminate because of this difference which caused not problems in a running FC12 system

Additional info:
modifying the fstab allowed preupgrade to run
Comment 1 Chris Lumens 2010-05-27 10:20:08 EDT

*** This bug has been marked as a duplicate of bug 577260 ***

Note You need to log in before you can comment on or make changes to this bug.