Bug 596634 - [abrt] crash in evolution-2.30.1-5.fc13: check_server_for_object: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-5.fc13: check_server_for_object: Process /us...
Status: CLOSED DUPLICATE of bug 596697
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1c3b887801ebf10a4b2f7fbb03b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 04:06 EDT by Igshaan Mesias
Modified: 2010-11-09 08:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:31:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.64 KB, text/plain)
2010-05-27 04:06 EDT, Igshaan Mesias
no flags Details

  None (edit)
Description Igshaan Mesias 2010-05-27 04:06:34 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: check_server_for_object
executable: /usr/bin/evolution
global_uuid: 1c3b887801ebf10a4b2f7fbb03b6a8745c1d119c
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
1. Setup a mailbox with an exchange server
2. Setup a filter rule based on sender.
3. Ctrl-a to select all messages in inbox
4. Ctrl-y to filter
Comment 1 Igshaan Mesias 2010-05-27 04:06:39 EDT
Created attachment 417146 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:31:30 EST

*** This bug has been marked as a duplicate of bug 596697 ***
Comment 3 Karel Klíč 2010-11-09 08:31:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596697.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.