Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596687 - [abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 607187
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bf59658ce3dc1e1f98ab4b8283b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 06:10 EDT by Luca Botti
Modified: 2010-11-09 10:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:00:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.17 KB, text/plain)
2010-05-27 06:10 EDT, Luca Botti
no flags Details

  None (edit)
Description Luca Botti 2010-05-27 06:10:51 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: bf59658ce3dc1e1f98ab4b8283b36afb45e52b94
kernel: 2.6.33.2-41.fc13.i686
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Luca Botti 2010-05-27 06:10:53 EDT
Created attachment 417183 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:00:20 EST

*** This bug has been marked as a duplicate of bug 607187 ***
Comment 3 Karel Klíč 2010-11-09 10:00:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607187.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.