Bug 596836 - F13 Security Spin cannot boot
F13 Security Spin cannot boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
13
All Linux
low Severity urgent
: ---
: ---
Assigned To: Christoph Wickert
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 11:22 EDT by thealbatross
Modified: 2014-03-16 23:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 18:05:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The boot error (332 bytes, application/octet-stream)
2010-05-27 11:23 EDT, thealbatross
no flags Details

  None (edit)
Description thealbatross 2010-05-27 11:22:43 EDT
Description of problem:

When booting live media (F-13 Security Spin) created by unetbootin-422 (which works, according to the wiki) the system hangs at boot and spews a few errors.

Version-Release number of selected component (if applicable):
Fedora 13 x86_64 Security Spin (LXDE)
May happen to other architectures, desktops, and/or spins; this is the only one I've tested.

How reproducible:
Happens _every_ time on all my computers.

Steps to Reproduce:
1. Create Fedora 13 Live Media using unetbootin 422 (Security Spin)
2. Attempt to boot live media
3. Wait until errors appear 1/3 of the way in boot
  
Actual results:

Crashes, spews errors

Expected results:

Boots fine...

Additional info:

I've not tested anything but the Security Spin (which is LXDE) on anything other than x86_64. The bug occurs on all hardware I've tried it on. (Which means both my desktop and laptop...)

The error is attached.

I will attach any information regarding my hardware if you wish, but it seems hardware-independent.
Comment 1 thealbatross 2010-05-27 11:23:21 EDT
Created attachment 417285 [details]
The boot error
Comment 2 Bill Nottingham 2010-05-27 11:50:00 EDT
Assigning to one of the spin maintainers.
Comment 3 thealbatross 2010-05-27 11:51:45 EDT
Thank you. The error occurs when I make my live USB with the livecd-iso-to-disk script as well.
Comment 4 thealbatross 2010-05-27 11:57:37 EDT
I'm getting 0559d5b9b7415b7bb3704fad3d0ffb10517de3def4eb7b172a194a93be9079fb as my sha256sum, which I think ought to be f5f4b0dcd47aa6dc5f9ca0fdb985d153001017e54924dc2198a8178493415e1e...

I'm going to try a fresh download; I think the file is corrupt :(

Sorry to bother everyone!
Comment 5 thealbatross 2010-05-27 12:18:32 EDT
After a fresh download, the sha256 on the new iso is 0559d5b9b7415b7bb3704fad3d0ffb10517de3def4eb7b172a194a93be9079fb... 
http://archive.kernel.org/fedora-alt/spins/linux/releases/13/Spins/x86_64/Fedora-13-x86_64-Live-Security-CHECKSUM -- This says it should'nt be...

???
What?
Comment 6 thealbatross 2010-05-27 15:31:38 EDT
I tried a torrent this time, and the iso matched the checksum. I'm willing to bet that this one will boot. Because both iso's not torrented resulted in a checksum of 0559d5b9b7415b7bb3704fad3d0ffb10517de3def4eb7b172a194a93be9079fb, which is invalid, and both had errors on boot, I believe that the image at http://archive.kernel.org/fedora-alt/spins/linux/releases/13/Spins/x86_64/Fedora-13-x86_64-Live-Security.iso is, in fact, corrupt.
Comment 7 Christoph Wickert 2010-05-27 18:05:28 EDT
I downloaded the image you mention and I get the follwing results:

sha256sum Downloads/Fedora-13-x86_64-Live-Security.iso 
f5f4b0dcd47aa6dc5f9ca0fdb985d153001017e54924dc2198a8178493415e1e  Downloads/Fedora-13-x86_64-Live-Security.iso

This is just what you comment 5.
Comment 8 thealbatross 2010-05-28 18:05:33 EDT
Really? When I did the normal http downloads, they did not have the correct checksum. I'm not sure why that is, the incorrect checksum was the same both times. I memtest86+'d my memory, and it's good... bizarre!

When I torrented, I got the correct checksum, and the image boots flawlessly. If the http mirror is fine, then I suppose it's a problem on my end.

I'm posting from my new Fedora 13 installation. Clearly, this bug was just an error on my part with the downloads.

I'm sorry for any inconvenience I may have caused D:

Note You need to log in before you can comment on or make changes to this bug.