Bug 596854 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-27 12:23 EDT by Charlie Brej
Modified: 2010-05-31 14:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-31 14:26:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (6.79 KB, text/plain)
2010-05-27 12:23 EDT, Charlie Brej
no flags Details

  None (edit)
Description Charlie Brej 2010-05-27 12:23:01 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb .
comment: Start gthumb
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 98800aa223de831a4f53535319fbff5606b3d69c
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
1.Start gthumb
Comment 1 Charlie Brej 2010-05-27 12:23:03 EDT
Created attachment 417298 [details]
File: backtrace
Comment 2 Charlie Brej 2010-05-27 12:24:08 EDT
On the terminal the message is:

** ERROR **: Unable to initialize GtkClutter
Aborted (core dumped)
Comment 3 Benjamín Valero Espinosa 2010-05-31 14:26:35 EDT

*** This bug has been marked as a duplicate of bug 588039 ***

Note You need to log in before you can comment on or make changes to this bug.