Bug 596863 - yum install preupgrade - after reboot anaconda-tb
yum install preupgrade - after reboot anaconda-tb
Status: CLOSED DUPLICATE of bug 577260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 12:44 EDT by ostparktux
Modified: 2010-05-27 12:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 12:59:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda-tb file which was created during preupgrade process (311.47 KB, application/octet-stream)
2010-05-27 12:44 EDT, ostparktux
no flags Details

  None (edit)
Description ostparktux 2010-05-27 12:44:31 EDT
Created attachment 417303 [details]
anaconda-tb file which was created during preupgrade process

Description of problem:
Upgrade from Fedora12 to Fedora13. After running yum install preupgrade and reboot - installation stops pretty soon and writes a anaconda-tb to filesystem.
Next reboot starts the fedora12 system without problems.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2010-05-27 12:59:10 EDT

*** This bug has been marked as a duplicate of bug 577260 ***

Note You need to log in before you can comment on or make changes to this bug.