Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596943 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:7fb32a8b19a51d7c6c32f9fbbc3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 15:33 EDT by Eddie Lania
Modified: 2010-08-02 14:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 14:54:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (84.31 KB, text/plain)
2010-05-27 15:33 EDT, Eddie Lania
no flags Details

  None (edit)
Description Eddie Lania 2010-05-27 15:33:27 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 7fb32a8b19a51d7c6c32f9fbbc39785edd74b4e6
kernel: 2.6.33.4-95.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Install openjdk and openjdk plugin
2.Start firefox and test java on java.com
3.
Comment 1 Eddie Lania 2010-05-27 15:33:29 EDT
Created attachment 417359 [details]
File: backtrace
Comment 2 Eddie Lania 2010-05-27 16:14:56 EDT
The link I test java on is:

http://www.java.com/en/download/installed.jsp

Firefox crashes when i click the "Verify Java" button.
Comment 3 Eddie Lania 2010-08-02 14:53:42 EDT
I just tested it again using firefox-3.6.7-1.fc13.i686 and java-1.6.0-openjdk-plugin-1.6.0.0-41.b18.fc13.i686.

The problem is gone now.

Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.