Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596962 - [abrt] crash in evolution-2.30.1-6.fc13: _int_malloc: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: _int_malloc: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 594976
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7c40a5f734d392776b5d4829458...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 16:15 EDT by Oded Arbel
Modified: 2010-11-09 08:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:11:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (130.45 KB, text/plain)
2010-05-27 16:16 EDT, Oded Arbel
no flags Details

  None (edit)
Description Oded Arbel 2010-05-27 16:15:25 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crashed while reading an email with many images
component: evolution
crash_function: _int_malloc
executable: /usr/bin/evolution
global_uuid: 7c40a5f734d392776b5d48294581847b7b71455c
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Oded Arbel 2010-05-27 16:16:09 EDT
Created attachment 417371 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:11:41 EST

*** This bug has been marked as a duplicate of bug 594976 ***
Comment 3 Karel Klíč 2010-11-09 08:11:41 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594976.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.