Bug 596974 - [abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/li...
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2011bea5363aba36f92a92fab29...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 20:26 UTC by LEMONed
Modified: 2010-06-06 15:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 15:59:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.14 KB, text/plain)
2010-05-27 20:26 UTC, LEMONed
no flags Details

Description LEMONed 2010-05-27 20:26:40 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=36
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: 2011bea5363aba36f92a92fab29160da30899f45
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 LEMONed 2010-05-27 20:26:42 UTC
Created attachment 417376 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-06 15:59:33 UTC

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.