Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597029 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-38.b18.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/javaws was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-38.b18.fc13: Process /usr/lib/jv...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:573bf120557acae08e8c1a0b6ec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 20:10 EDT by Lev
Modified: 2010-07-19 09:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 09:02:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.36 KB, text/plain)
2010-05-27 20:10 EDT, Lev
no flags Details

  None (edit)
Description Lev 2010-05-27 20:10:26 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/javaws -J-Xms80m -J-Xmx256m -Xnofork koala.jnlp
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/javaws
global_uuid: 573bf120557acae08e8c1a0b6eca4acf2b5cd995
kernel: 2.6.33.4-95.fc13.i686
package: java-1.6.0-openjdk-1:1.6.0.0-38.b18.fc13
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/javaws was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Lev 2010-05-27 20:10:28 EDT
Created attachment 417426 [details]
File: backtrace
Comment 2 Andrew Su 2010-07-12 11:27:17 EDT
Hello Lev,

To clarify, is it this? https://evo.caltech.edu
If so, I am having no problems launching and logging into the EVO network. Was there something specific you had to do to reproduce this?

Also can you please post the file '/home/dudko/hs_err_pid6397.log' along with the action you took to create this crash.

Thanks,
 Andrew
Comment 3 Andrew Su 2010-07-19 09:02:25 EDT
Closing as worksforme. I am able to run koala.jnlp from https://evo.caltech.edu (assuming it is this, since reporter did not confirm). All basic tasks in the app seems to work with no issues. Please feel free to reopen this if you are still experiencing this, and also provide a set of instructions on how to reproduce it.

Thanks,
 Andrew

Note You need to log in before you can comment on or make changes to this bug.