Bug 597030 - [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: raise: Process /usr/bin/X...
Status: CLOSED DUPLICATE of bug 592254
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b26a0172fac2e4a42c99a584a43...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 00:17 UTC by ringwald
Modified: 2010-11-09 13:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:44:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.38 KB, text/plain)
2010-05-28 00:17 UTC, ringwald
no flags Details

Description ringwald 2010-05-28 00:17:04 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/X -br -nolisten tcp :0 vt1 -auth /var/run/kdm/A:0-t6Dblb
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: b26a0172fac2e4a42c99a584a433b2d657979369
kernel: 2.6.33.4-95.fc13.i686
package: xorg-x11-server-Xorg-1.8.0-12.fc13
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 ringwald 2010-05-28 00:17:06 UTC
Created attachment 417427 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:44:07 UTC

*** This bug has been marked as a duplicate of bug 592254 ***

Comment 3 Karel Klíč 2010-11-09 13:44:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592254.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.