Bug 597071 - [abrt] crash in qbittorrent-2.2.7-1.fc12: message: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.7-1.fc12: message: Process /usr/bin/qbittorre...
Status: CLOSED DUPLICATE of bug 566387
Alias: None
Product: Fedora
Classification: Fedora
Component: rb_libtorrent
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6553e3aa50321f4a0566ffb1ca2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 04:09 UTC by svk0
Modified: 2010-05-28 12:01 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-28 12:01:30 UTC


Attachments (Terms of Use)
File: backtrace (86.00 KB, text/plain)
2010-05-28 04:09 UTC, svk0
no flags Details

Description svk0 2010-05-28 04:09:33 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: message
executable: /usr/bin/qbittorrent
global_uuid: 6553e3aa50321f4a0566ffb1ca24415b8df970e5
kernel: 2.6.32.12-115.fc12.x86_64
package: qbittorrent-2.2.7-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 svk0 2010-05-28 04:09:37 UTC
Created attachment 417463 [details]
File: backtrace

Comment 2 leigh scott 2010-05-28 12:01:30 UTC

*** This bug has been marked as a duplicate of bug 566387 ***


Note You need to log in before you can comment on or make changes to this bug.