Bug 5972 - Filenames with spaces are truncated by uudecode
Summary: Filenames with spaces are truncated by uudecode
Status: CLOSED DUPLICATE of bug 5971
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sharutils   
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-15 01:54 UTC by aldennis
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-15 15:36:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aldennis 1999-10-15 01:54:48 UTC
uuencode file "file with spaces" | uudecode
results in uudecode not creating the file "file with spaces"
but instead creating (overwriting in this example) "file".

I'll send my patch as soon as this annoying Bugzilla thing
gives me a Bug ID.

Comment 1 Bill Nottingham 1999-10-15 15:36:59 UTC
*** This bug has been marked as a duplicate of 5971 ***


Note You need to log in before you can comment on or make changes to this bug.