Bug 59722 - Quit button to exit installer does nothing
Summary: Quit button to exit installer does nothing
Status: CLOSED DUPLICATE of bug 59483
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-12 03:09 UTC by Wade Minter
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 17:41:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wade Minter 2002-02-12 03:09:46 UTC
Description of Problem:

Used the GUI mode installer of Hampton Beta 1.  At the end of the installer, it
tells me to remove media and press [Enter] to restart.  The Quit button is
highlighted, but neither clicking that button nor pressing Enter exited the
installer.  

I went to a console and did a CTRL-ALT-DELETE to finally exit the installer, but
that resulted in an unclean shutdown.

Comment 1 Jay Turner 2002-02-19 20:02:06 UTC

*** This bug has been marked as a duplicate of 59483 ***


Note You need to log in before you can comment on or make changes to this bug.