Bug 597226 - [abrt] crash in compiz-0.8.6-1.fc13: __libc_free: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: __libc_free: Process /usr/bin/compiz was...
Status: CLOSED DUPLICATE of bug 597082
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:e91d4d1bbd37b493d078a251a73...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 09:04 EDT by Lawrence Graves
Modified: 2010-11-09 11:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:31:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.30 KB, text/plain)
2010-05-28 09:04 EDT, Lawrence Graves
no flags Details

  None (edit)
Description Lawrence Graves 2010-05-28 09:04:45 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp --loose-binding
component: compiz
crash_function: __libc_free
executable: /usr/bin/compiz
global_uuid: e91d4d1bbd37b493d078a251a733d8a6e2712c31
kernel: 2.6.33.4-95.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Lawrence Graves 2010-05-28 09:04:48 EDT
Created attachment 417596 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:31:52 EST

*** This bug has been marked as a duplicate of bug 597082 ***
Comment 3 Karel Klíč 2010-11-09 11:31:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597082.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.