Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597231 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:f663fba9a1df35e2acfe3e22762...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 09:14 EDT by antogimo
Modified: 2010-06-07 22:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 22:36:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.88 KB, text/plain)
2010-05-28 09:14 EDT, antogimo
no flags Details

  None (edit)
Description antogimo 2010-05-28 09:14:48 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: f663fba9a1df35e2acfe3e2276299585a411101f
kernel: 2.6.33.4-95.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. tried to switch to compiz. It worked under FC12.
2.
3.
Comment 1 antogimo 2010-05-28 09:14:51 EDT
Created attachment 417599 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-07 22:36:02 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.