Bug 597241 - [abrt] crash in evolution-2.30.1-2.fc13: g_hash_table_lookup_node: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: g_hash_table_lookup_node: Process /u...
Status: CLOSED DUPLICATE of bug 629779
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a3fe412f31f2052e76df6951e46...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 13:35 UTC by eric@christensenplace.us
Modified: 2010-11-09 13:53 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:53:07 UTC


Attachments (Terms of Use)
File: backtrace (37.30 KB, text/plain)
2010-05-28 13:35 UTC, eric@christensenplace.us
no flags Details

Description eric@christensenplace.us 2010-05-28 13:35:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: g_hash_table_lookup_node
executable: /usr/bin/evolution
global_uuid: a3fe412f31f2052e76df6951e4683044eb6af36b
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Evolution
2. Watch Evolution come up for a few seconds.
3. Fail

Comment 1 eric@christensenplace.us 2010-05-28 13:35:39 UTC
Created attachment 417608 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:53:07 UTC

*** This bug has been marked as a duplicate of bug 629779 ***

Comment 3 Karel Klíč 2010-11-09 13:53:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629779.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.