Bug 597293 - [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 629352
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5a82035381ad26b1319851b0c4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 15:19 UTC by Dmitry Burstein
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:17:51 UTC


Attachments (Terms of Use)
File: backtrace (11.18 KB, text/plain)
2010-05-28 15:20 UTC, Dmitry Burstein
no flags Details

Description Dmitry Burstein 2010-05-28 15:19:57 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: b5a82035381ad26b1319851b0c4e8abd5f3b6127
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-system-monitor-2.28.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Dmitry Burstein 2010-05-28 15:20:00 UTC
Created attachment 417652 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:17:51 UTC

*** This bug has been marked as a duplicate of bug 629352 ***

Comment 3 Karel Klíč 2010-11-09 14:17:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629352.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.