Bug 597297 - [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 580031
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:30e02a059059b73f402a31c3c6e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 15:31 UTC by Alejandro_Perez
Modified: 2010-11-09 16:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:03:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.83 KB, text/plain)
2010-05-28 15:31 UTC, Alejandro_Perez
no flags Details

Description Alejandro_Perez 2010-05-28 15:31:04 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 30e02a059059b73f402a31c3c6e1e051fa14ce25
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I was just browsing the net, when I see the crash, I did had 2G on the Inbox, but they where deleted 
2.Now the inbox has 1 G only 
3.

Comment 1 Alejandro_Perez 2010-05-28 15:31:06 UTC
Created attachment 417656 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:03:14 UTC

*** This bug has been marked as a duplicate of bug 580031 ***

Comment 3 Karel Klíč 2010-11-09 16:03:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580031.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.