Bug 597299 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:5b8035640e73a309c4e4ff49732...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 11:36 EDT by Heiko Adams
Modified: 2010-05-31 14:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 14:28:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.30 KB, text/plain)
2010-05-28 11:36 EDT, Heiko Adams
no flags Details

  None (edit)
Description Heiko Adams 2010-05-28 11:36:26 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 5b8035640e73a309c4e4ff49732bb36700c28080
kernel: 2.6.33.4-95.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just opened gthumb
2.
3.
Comment 1 Heiko Adams 2010-05-28 11:36:28 EDT
Created attachment 417661 [details]
File: backtrace
Comment 2 Benjamín Valero Espinosa 2010-05-31 14:28:57 EDT

*** This bug has been marked as a duplicate of bug 588039 ***

Note You need to log in before you can comment on or make changes to this bug.