Bug 597317 - System unbootable due to MBR table not in sync with GPT after install
System unbootable due to MBR table not in sync with GPT after install
Status: CLOSED DUPLICATE of bug 503149
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 12:05 EDT by Jurgen Kramer
Modified: 2010-05-28 13:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 13:12:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jurgen Kramer 2010-05-28 12:05:52 EDT
Description of problem:
After installing F13 x86_64 on my 2009 Mac Mini it would not boot F13. I found that the MBR partition table was not synced with the GPT.

Version-Release number of selected component (if applicable):
anaconda 13.42

How reproducible:
always

Steps to Reproduce:
1. Install F13 on Mac Mini
2. Reboot
3.
  
Actual results:
F13 fails to start

Expected results:


Additional info:
System boots through refit. I used the refit tools to sync the MBR.

BTW If I remember correctly I had the same problem with F10 and reported the bug...
Comment 1 Chris Lumens 2010-05-28 13:12:59 EDT

*** This bug has been marked as a duplicate of bug 503149 ***

Note You need to log in before you can comment on or make changes to this bug.