Bug 597387 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 599254
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:15b859b8d2cf61b96496a7fb519...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 19:44 UTC by Chris Wailes
Modified: 2010-11-09 16:08 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:08:07 UTC


Attachments (Terms of Use)
File: backtrace (46.53 KB, text/plain)
2010-05-28 19:44 UTC, Chris Wailes
no flags Details

Description Chris Wailes 2010-05-28 19:44:28 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 15b859b8d2cf61b96496a7fb519947918770f3b4
kernel: 2.6.33.4-95.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Suspend machine
2. Resume machine
3. Try and open another tab

Comment 1 Chris Wailes 2010-05-28 19:44:29 UTC
Created attachment 417730 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:08:07 UTC

*** This bug has been marked as a duplicate of bug 599254 ***

Comment 3 Karel Klíč 2010-11-09 16:08:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599254.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.