Bug 597406 - [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599531
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b7b0c35952938780cfbbcc41aa0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 16:39 EDT by inform.michael
Modified: 2010-11-08 15:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 15:01:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (86.97 KB, text/plain)
2010-05-28 16:39 EDT, inform.michael
no flags Details

  None (edit)
Description inform.michael 2010-05-28 16:39:16 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: b7b0c35952938780cfbbcc41aa0f9444ffec119a
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Application crashes when left to run idle after anywhere between 1 to X minutes. 
2. The application crashes several times a day.
3.
Comment 1 inform.michael 2010-05-28 16:39:19 EDT
Created attachment 417741 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 15:01:47 EST

*** This bug has been marked as a duplicate of bug 599531 ***
Comment 3 Karel Klíč 2010-11-08 15:01:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599531.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.