Bug 597415 - [abrt] crash in mutter-mbl-2.28.1_0.12-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-mbl-2.28.1_0.12-1.fc13: raise: Process /usr/bin/mutter...
Status: CLOSED DUPLICATE of bug 609277
Product: Fedora
Classification: Fedora
Component: mutter-mbl (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:dcbb0d397b2d50364d11e78a123...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 17:07 EDT by Boyd
Modified: 2010-11-09 11:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:25:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.80 KB, text/plain)
2010-05-28 17:07 EDT, Boyd
no flags Details

  None (edit)
Description Boyd 2010-05-28 17:07:52 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --sm-disable --mutter-plugins=moblin-netbook
component: mutter-mbl
crash_function: raise
executable: /usr/bin/mutter
global_uuid: dcbb0d397b2d50364d11e78a123384c26a281607
kernel: 2.6.33.4-95.fc13.x86_64
package: mutter-mbl-2.28.1_0.12-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Log into Moblin Desktop Environment from gdm login screen
2. Selected "Applications" menu item
3. Program crashes and returns to GDM login
Comment 1 Boyd 2010-05-28 17:07:54 EDT
Created attachment 417749 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:25:27 EST

*** This bug has been marked as a duplicate of bug 609277 ***
Comment 3 Karel Klíč 2010-11-09 11:25:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609277.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.