Bug 597419 - Empty login window with gdm
Empty login window with gdm
Status: CLOSED DUPLICATE of bug 590456
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 17:21 EDT by Erwan LE PENNEC
Modified: 2015-01-14 18:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 05:47:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GDM screenshot (386.65 KB, image/png)
2010-05-28 17:21 EDT, Erwan LE PENNEC
no flags Details

  None (edit)
Description Erwan LE PENNEC 2010-05-28 17:21:06 EDT
Created attachment 417750 [details]
GDM screenshot

Description of problem: After an update from Fedora 12 to Fedora 13, I ended with a gdm screen without the login window. More precisely, as shown in the attached screenshot, the login window appears to be of width 0. 


Version-Release number of selected component (if applicable):
Name        : gdm                          Relocations: (not relocatable)
Version     : 2.30.2                            Vendor: Fedora Project
Release     : 1.fc13                        Build Date: Wed 28 Apr 2010 12:38:01 AM CEST


How reproducible: Each time


Steps to Reproduce:
1. Go to the GDM screen
  
Actual results: Zero width login window.


Expected results: I would like to be able to enter my password ;-)
Comment 1 Erwan LE PENNEC 2010-05-29 05:37:33 EDT
The problem disappears after I do a strange thing in /etc/gdm 
mv gdm.schemas gdm.schemas.old
mv custom.conf custom.conf.old
killall gdm-binary
gdm-binary    (fails because of missing gdm.schemas and custom.conf)
mv custom.conf.old custom.conf
mv gdm.schemas.old gdm.schemas
gdm-binary

From now on, the gdm screen is perfect at each reboot!
Comment 2 Jeff Bastian 2010-05-30 14:08:01 EDT
Do you have the user list disabled?  If so, this is probably a duplicate of bug 590456
Comment 3 Erwan LE PENNEC 2010-05-30 15:56:41 EDT
It may be the case (I'm not sure because I (the only user) did not appear in the user list in FC12 for another strange reason and I'm sure now that the user list is enabled), so this bug should probably be considered as a duplicate.

Note that I did play also with the new account dialog and that could have been the reason of my mystery fix.
Comment 4 Tajidin Abdullah 2010-08-02 05:47:14 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590456 ***

Note You need to log in before you can comment on or make changes to this bug.