Bug 597428 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:c1f693b539546cc84a717c58c88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 18:37 EDT by Antonio Trande
Modified: 2010-06-16 18:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 18:33:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.66 KB, text/plain)
2010-05-28 18:37 EDT, Antonio Trande
no flags Details
dmesg log (54.48 KB, text/plain)
2010-06-08 14:15 EDT, Antonio Trande
no flags Details
/var/log/Xorg.*.log (81.59 KB, text/plain)
2010-06-08 14:16 EDT, Antonio Trande
no flags Details

  None (edit)
Description Antonio Trande 2010-05-28 18:37:48 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: c1f693b539546cc84a717c58c884c91f5212d21c
kernel: 2.6.33.4-95.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Antonio Trande 2010-05-28 18:37:52 EDT
Created attachment 417761 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-07 22:51:13 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf, if available), output of the dmesg command, and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link above.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Antonio Trande 2010-06-08 14:15:30 EDT
Created attachment 422301 [details]
dmesg log
Comment 4 Antonio Trande 2010-06-08 14:16:29 EDT
Created attachment 422302 [details]
/var/log/Xorg.*.log
Comment 5 Steve Sauls 2010-06-13 15:15:45 EDT
Package: compiz-0.8.6-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Installed Home Bank which used GTK
2.Grabbed Windows and moved the Home Bank app which crashed compiz
3.


Comment
-----
I installed the Home Bank app and then grabbed the window to move the app on my desktop around which crashed compiz.  After the crash all window borders disappeared.
Comment 6 Jeff Raber 2010-06-16 18:33:48 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 595236 ***

Note You need to log in before you can comment on or make changes to this bug.