Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 597438 - [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED DUPLICATE of bug 591057
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:9a03d559a441b6b422372ececdb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 19:29 EDT by strangs
Modified: 2010-11-08 14:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:29:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.10 KB, text/plain)
2010-05-28 19:29 EDT, strangs
no flags Details

  None (edit)
Description strangs 2010-05-28 19:29:45 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 65011776 -j 380 -k 234 -u http://csp.picsearch.com/players/mediaplayer5.swf?playlist=http%3A//csp.picsearch.com/playlist%3Fauth%3Dk-8E3XyKy-uwOIZ1pb52gRVOmol_QEgBsHq_fsjRscXPmKL7pxl3PXmaX5HeO1NlW9tAMctNXZDlgMu74EI9D_KDkKIXl_wFq1_GzW4gLxb3jlHYrWCdNZFa0ho3YUcJr1Dt8QoHgtZXHNeqxdiy59b58aR580-BNRD8qXY40tcgIb2gkSSNU1ilpDv7FLWuN9gvtKg17ou6XKCPWn_PRx-hktv1FMxm%26flashversion%3D10.1.999&ierand=0.5164194288591104&repeat=list&usefullscreen=true&showfsbutton=true&allowfullscreen=true&shuffle=False&fsreturnpage=http%3A//www.careertv.com/partner/widget2/widget.php%3Flist_id%3D433%26homepage_id%3D275%26width%3D380%26partner%3D1910%26autoplay%3D0 -F 12 -U http://www.careertv.com/partner/widget2/widget.php?list_id=433&homepage_id=275&width=380&partner=1910&autoplay=0 -P PARAM= -P SRC=http://csp.picsearch.com/players/mediaplayer5.swf?playlist=http%3A//csp.picsearch.com/playlist%3Fauth%3Dk-8E3XyKy-uwOIZ1pb52gRVOmol_QEgBsHq_fsjRscXPmKL7pxl3PXmaX5HeO1NlW9tAMctNXZDlgMu74EI9D_KDkKIXl_wFq1_GzW4gLxb3jlHYrWCdNZFa0ho3YUcJr1Dt8QoHgtZXHNeqxdiy59b58aR580-BNRD8qXY40tcgIb2gkSSNU1ilpDv7FLWuN9gvtKg17ou6XKCPWn_PRx-hktv1FMxm%26flashversion%3D10.1.999&ierand=0.5164194288591104&repeat=list&usefullscreen=true&showfsbutton=true&allowfullscreen=true&shuffle=False&fsreturnpage=http%3A//www.careertv.com/partner/widget2/widget.php%3Flist_id%3D433%26homepage_id%3D275%26width%3D380%26partner%3D1910%26autoplay%3D0 -P align=center -P allowfullscreen=true -P allowscriptaccess=always -P class=PSObject -P data=http://csp.picsearch.com/players/mediaplayer5.swf?playlist=http%3A//csp.picsearch.com/playlist%3Fauth%3Dk-8E3XyKy-uwOIZ1pb52gRVOmol_QEgBsHq_fsjRscXPmKL7pxl3PXmaX5HeO1NlW9tAMctNXZDlgMu74EI9D_KDkKIXl_wFq1_GzW4gLxb3jlHYrWCdNZFa0ho3YUcJr1Dt8QoHgtZXHNeqxdiy59b58aR580-BNRD8qXY40tcgIb2gkSSNU1ilpDv7FLWuN9gvtKg17ou6XKCPWn_PRx-hktv1FMxm%26flashversion%3D10.1.999&ierand=0.5164194288591104&repeat=list&usefullscreen=true&showfsbutton=true&allowfullscreen=true&shuffle=False&fsreturnpage=http%3A//www.careertv.com/partner/widget2/widget.php%3Flist_id
component: gnash
crash_function: gnash::abc::Machine::initMachine
executable: /usr/bin/gtk-gnash
global_uuid: 9a03d559a441b6b422372ececdbe032a2fb63d7c
kernel: 2.6.33.4-95.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 strangs 2010-05-28 19:29:47 EDT
Created attachment 417770 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:29:28 EST

*** This bug has been marked as a duplicate of bug 591057 ***
Comment 3 Karel Klíč 2010-11-08 14:29:28 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591057.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.