Bug 597452 - [abrt] crash in gnote-0.7.2-1.fc13: type_get_qdata_L: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnote-0.7.2-1.fc13: type_get_qdata_L: Process /usr/bin/gnote ...
Status: CLOSED DUPLICATE of bug 582872
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1d0b8e1bc8006438bca2520961d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 00:52 UTC by Curt
Modified: 2010-11-09 14:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:24:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.73 KB, text/plain)
2010-05-29 00:52 UTC, Curt
no flags Details

Description Curt 2010-05-29 00:52:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=20
component: gnote
crash_function: type_get_qdata_L
executable: /usr/bin/gnote
global_uuid: 1d0b8e1bc8006438bca2520961d70ddb0c2361d0
kernel: 2.6.33.4-95.fc13.i686
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Curt 2010-05-29 00:52:38 UTC
Created attachment 417781 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:24:16 UTC

*** This bug has been marked as a duplicate of bug 582872 ***

Comment 3 Karel Klíč 2010-11-09 14:24:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582872.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.