Bug 597472 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 587508
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:7ff30cab1e20542360bfc98c249...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 23:41 EDT by behzadnouri
Modified: 2015-03-03 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:41:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.39 KB, text/plain)
2010-05-28 23:41 EDT, behzadnouri
no flags Details

  None (edit)
Description behzadnouri 2010-05-28 23:41:21 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 7ff30cab1e20542360bfc98c2492283d88561365
kernel: 2.6.33.4-95.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 behzadnouri 2010-05-28 23:41:22 EDT
Created attachment 417798 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:41:29 EST

*** This bug has been marked as a duplicate of bug 587508 ***
Comment 3 Karel Klíč 2010-11-09 08:41:29 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.