Bug 597473 - [abrt] crash in gvfs-archive-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 583258
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:86e20fd9f95641724388febbded...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 03:59 UTC by Sonn Andre
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:16:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.72 KB, text/plain)
2010-05-29 03:59 UTC, Sonn Andre
no flags Details

Description Sonn Andre 2010-05-29 03:59:19 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive 'file=/home/andson/T\xc3\xa9l\xc3\xa9chargements/opensp-1.5.2-i486-1chg.txz'
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 86e20fd9f95641724388febbded46c42c40ed7c3
kernel: 2.6.33.4-95.fc13.x86_64
package: gvfs-archive-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sonn Andre 2010-05-29 03:59:21 UTC
Created attachment 417800 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:16:59 UTC

*** This bug has been marked as a duplicate of bug 583258 ***

Comment 3 Karel Klíč 2010-11-09 13:16:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583258.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.