Bug 597487 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 591740
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eb9449e8b480f7694acc1fe7def...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 06:30 UTC by dimanechepurenko
Modified: 2015-03-03 22:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:31:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.80 KB, text/plain)
2010-05-29 06:30 UTC, dimanechepurenko
no flags Details

Description dimanechepurenko 2010-05-29 06:30:25 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: eb9449e8b480f7694acc1fe7defe5d69b409672d
kernel: 2.6.33.3-85.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 dimanechepurenko 2010-05-29 06:30:28 UTC
Created attachment 417812 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:31:21 UTC

*** This bug has been marked as a duplicate of bug 591740 ***

Comment 3 Karel Klíč 2010-11-08 17:31:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591740.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.