Bug 597500 - Issue when upgrading with fstab containing ntfs filesystem with ntf-3g or ntfs-fuse type
Issue when upgrading with fstab containing ntfs filesystem with ntf-3g or ntf...
Status: CLOSED DUPLICATE of bug 577260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 04:32 EDT by Erwan LE PENNEC
Modified: 2010-05-29 07:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-29 07:27:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erwan LE PENNEC 2010-05-29 04:32:54 EDT
Description of problem: When upgrading from Fedora 12 to Fedora 13, if there is a ntfs filesystem described as ntfs-fuse or ntfs-3g instead of ntfs, anaconda fails and the upgrade process stops at the beginning.


Version-Release number of selected component (if applicable):
Name        : anaconda                     Relocations: (not relocatable)
Version     : 13.42                             Vendor: Fedora Project
Release     : 1.fc13                        Build Date: Wed 12 May 2010 09:15:31 PM CEST


How reproducible: Each time...


Steps to Reproduce:
1. Add a systemfile with ntfs-fuse or ntfs-3g type to fstab
2. Try to upgrade...
  
Actual results: Anaconda fails...


Expected results: Anaconda should recognize these "old" labels (and changes them to ntfs.)


Additional info: Changing manually ntfs-fuse or ntfs-3g to ntfs in fstab fixex the problem.
Comment 1 Chris Lumens 2010-05-29 07:27:10 EDT

*** This bug has been marked as a duplicate of bug 577260 ***

Note You need to log in before you can comment on or make changes to this bug.