Bug 597510 - Scanner not recognized on All-in-one C4100 Printer
Summary: Scanner not recognized on All-in-one C4100 Printer
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 09:38 UTC by Luya Tshimbalanga
Modified: 2010-05-29 09:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-29 09:42:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luya Tshimbalanga 2010-05-29 09:38:52 UTC
Description of problem:
A regression compared to Fedora 12. Opening a xsane application send a message like:
"Failed to open device 'hpaio:/usb/Photosmart_C4100_series?serial=MY6CMH52KP04J7':
invalid argument"

Version-Release number of selected component (if applicable):
3.10.2-11

How reproducible:
Always

Steps to Reproduce:
1. Plug Photosmart C4100 All-in-one Printer
2. Open either Simple Scan or Xsane
3.
  
Actual results:
"Failed to open device 'hpaio:/usb/Photosmart_C4100_series?serial=MY6CMH52KP04J7':
invalid argument"


Expected results:
Scanner should be recognized

Additional info:

Comment 1 Luya Tshimbalanga 2010-05-29 09:42:28 UTC
It turned out libsane-hpaio was not installed. Closing this report because it is not a bug.


Note You need to log in before you can comment on or make changes to this bug.