This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 597539 - udevtest tool missing from udev package
udevtest tool missing from udev package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 09:04 EDT by Chris Rankin
Modified: 2010-06-10 04:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 04:24:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Rankin 2010-05-29 09:04:40 EDT
Description of problem:
udevtest tool missing from udev package

Version-Release number of selected component (if applicable):
151-9.fc13

How reproducible:
Always

Steps to Reproduce:
1. Install udev-151-9.f13
2. Try to run udevtest to debug new udev rules
3. Swear very loudly
  
Actual results:
Cannot run udevtest, because it does not exist.

Expected results:
udevtest found in /usr/bin directory.

Additional info:
Comment 1 Kay Sievers 2010-05-30 16:32:32 EDT
This is just: udevadm test <devpath>. All udev commands are a single binary since a while.

Note You need to log in before you can comment on or make changes to this bug.