Bug 59755 - Adaptec AHA-1542 Scsi Card Not Recognized/Working
Adaptec AHA-1542 Scsi Card Not Recognized/Working
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-12 14:21 EST by Dave Gedeon
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Gedeon 2002-02-12 14:21:59 EST
Description of Problem:
I gather kudzu doesn't take care of SCSI Cards, During the install and boot 
process I am never asked which SCSI Card I have - or anything.
Do I have to Recompile and reconfigure the kernel ( with modules? or build it 
into the kernel ) - like I did with RedHat 5.2?
Please advise me as per the steps required to make it work ( I do not have a 
SCSI Disk ( yet ) but I do have a scsi tape drive.
I'm almost sure this has been reported but I cannot find the solution.
My PC is AMD Athlon 1.2 Ghz.


Version-Release number of selected component (if applicable):


How Reproducible:
I did try rebuilding kernel into a bzImage - it almost worked - meaning - I ran 
"modprobe aha1452" and /proc/scsi/scsi showed it being there - but modprobe 
never finished.  ALSO... What happened to "mt" - maintain tape drive?  I don't 
have it on my system?

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Please let me know - where I can find the correct information to solve my 
problem.  
Thanks for your help...
Dave.
Comment 1 Bugzilla owner 2004-09-30 11:39:22 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.