Bug 597584 - Remove tracker dependency on evolution email
Summary: Remove tracker dependency on evolution email
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 17:30 UTC by Cia Watson
Modified: 2010-07-01 18:40 UTC (History)
1 user (show)

Fixed In Version: tracker-0.8.13-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 18:40:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cia Watson 2010-05-29 17:30:44 UTC
Description of problem:

I don't use evolution email, and rather than continue to download updates I tried to 'yum remove evolution' it showed:

Removing for dependencies:
 tracker-search-tool       i686       0.8.4-1.fc13         @fedora        280 k

I opted not to remove evolution at this time since I like using tracker.

Version-Release number of selected component (if applicable):

tracker-search-tool-0.8.4-1.fc13.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
tracker-search-tool is a standalone package.

Additional info:

Comment 1 Deji Akingunola 2010-05-31 01:37:20 UTC
Already fixed in rawhide by spinning off a tracker-evolution-plugin subpackage. Will likely introduce the 'fix' into F-13 too.

Comment 2 Fedora Update System 2010-06-16 00:38:04 UTC
tracker-0.8.11-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/tracker-0.8.11-1.fc13

Comment 3 Fedora Update System 2010-06-16 17:42:51 UTC
tracker-0.8.11-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tracker'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/tracker-0.8.11-1.fc13

Comment 4 Fedora Update System 2010-06-30 15:12:00 UTC
tracker-0.8.13-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tracker'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/tracker-0.8.13-1.fc13

Comment 5 Cia Watson 2010-07-01 15:54:55 UTC
I downloaded the update last night, and just removed evolution (and this time it didn't want to remove tracker too); and then used tracker to search for something (just in case) and it appears to be good!  thanks.

Comment 6 Fedora Update System 2010-07-01 18:40:32 UTC
tracker-0.8.13-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.