This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 597607 - [abrt] crash in rhythmbox-0.12.8-3.fc13: IA__g_slist_prepend: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-3.fc13: IA__g_slist_prepend: Process /usr/li...
Status: CLOSED DUPLICATE of bug 612251
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:2c206d1ccfe23c290e150e7bc93...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 14:57 EDT by Joe Golden
Modified: 2010-11-09 09:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:38:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (13.99 KB, text/plain)
2010-05-29 14:58 EDT, Joe Golden
no flags Details

  None (edit)
Description Joe Golden 2010-05-29 14:57:58 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
comment: Logging on to LXDE
component: rhythmbox
crash_function: IA__g_slist_prepend
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 2c206d1ccfe23c290e150e7bc93525ea63e3d83c
kernel: 2.6.33.4-95.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Logon to LXDE
2.
3.
Comment 1 Joe Golden 2010-05-29 14:58:00 EDT
Created attachment 417909 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:38:59 EST

*** This bug has been marked as a duplicate of bug 612251 ***
Comment 3 Karel Klíč 2010-11-09 09:38:59 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612251.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.